If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message area not redrawn

VERIFIED DUPLICATE of bug 167468

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 167468
15 years ago
13 years ago

People

(Reporter: Stefan Chrobot, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+

The message window is not redrawn when hiding message's headers.

Reproducible: Always

Steps to Reproduce:
1. Open mail programm
2. View->Headers->All
3. Select a message in the main window
4. Expand the list of headers
5. Collapse it
Actual Results:  
Message area not redrawn

Comment 1

15 years ago
Stefan Chrobot: I am able to reproduce this only if the bottom of the header 
pane is flush against the bottom of the window.  If any of the actual message is 
visible beneath the header pane, then the header pane collapses as expected to a 
single line, and the draggable divider between the message list and the message 
pane moves downward.  Does this match the symptoms you are reporting?
(Reporter)

Comment 2

15 years ago
Yes it does, it's exactly the same. Thank you Mike, I didn't ivestigated it
enough. Thanks to your remarks I noticed that if you move the horizontal window
divider close to the bottom the same thing happens even if only normal headers
are selected.
So the correct reproduction of the bug is:
1. Open mail client
2. Open a mail or a message
3. Move the horizontal divider low enough so that after expansion of the header
list the last headers are not visible
4. Expand the header list
5. Collapse it

Comment 3

15 years ago
Looks like this is a duplicate of Bug 190820.  Agree?
(Reporter)

Comment 4

15 years ago
I don't think it's the same bug. Here, mail client should just update the
massage area, but it doesn't.

Comment 5

15 years ago
Mmm, you're right.  (Unfortunately, I just marked another bug a dupe of that 
one, incorrectly.)

Take a look at bug 167468; that, I think, is the one being duplicated.
(Reporter)

Comment 6

15 years ago
Yes, I think it's the same as bug #167468.

*** This bug has been marked as a duplicate of 167468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.