[mozilla 1.3] inbox read message count does not get updated

RESOLVED DUPLICATE of bug 186573

Status

RESOLVED DUPLICATE of bug 186573
16 years ago
14 years ago

People

(Reporter: mc_legolas, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I saw a few ancient bugs that say 'worksforme' on them, I thought it would be
better to open a new report on it.

The problem seems to occur only with messages that land in the Inbox.  On my
parents' config of Mozilla (on a different machine, same version of Mozilla),
they don't have any mail filtering set up, on my config, I have quite a few
filters, but none doing anything silly like pointing messages back to the Inbox
or anything.

The message unread count updates correctly when I select the inbox to view its
contents.


Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 186573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.