A mailing list whose nickname is 'Israel' will not appear correctly in the Compose address slot.

RESOLVED INVALID

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Michael Graubart, Assigned: racham)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030115
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030115

If a mailing list is created and given any full name, but nicknamed <Israel>,
and in 'Compose' one types 'Isr' or 'Isra' or 'Israe', the mailing list appears
correctly in the address slot. If, however, one types 'Israel', what appears in
the address slot is 'Israel@btinternet.com' (www.btinternet.com being my ISP).

NB: This does not happen with any other nickname that I have tried – not even
'Palestine'! Are there political implications?

Reproducible: Always

Steps to Reproduce:
1.Create a mailing list and give it any name you like.
2.Under 'Nickname', type Israel.
3.Go to Mail & Newsgroups, click 'Compose'.
4.Type Israel into the address slot.

Actual Results:  
What appeared was Israel@btinternet.com

Expected Results:  
What should have appeared was the full name and description of the mailing list.

Mac G3 (old beige), OS 9.2.2. Modern theme.

Because I use OS 9.x, I am unable to try any more recent builds of Mozilla.
Mac OS 9 is no longer supported.

This being said, you are watching Mozilla guess to complete the name, and it
guesses wrong. Keep typing and it should go away.

--> INVALID. Not a bug, non-supported platform. Reopen if anyone else disagrees.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.