Links won't load from <english.aljazerra.net>

RESOLVED DUPLICATE of bug 199003

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 199003
15 years ago
13 years ago

People

(Reporter: Jabari, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Clicking on links from <english.aljazerra.net> either timeout,
or load a dummy page. Links work on IE.

Reproducible: Always

Steps to Reproduce:
1.Go to <english.aljazerra.net> and click on a link.
2.
3.

Actual Results:  
Links either timeout or load dummy page.

Expected Results:  
Load the story the link was referencing.

*** This bug has been marked as a duplicate of 199003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.