In Bookmarks, File bookmarks....the window freezes up

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199520
15 years ago
13 years ago

People

(Reporter: Don, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416

I just downloaded you daily of Mozilla today.  When I attempt to us the file
bookmark option in the Bookmarks menu, the window entitled File Bookmarks appears.
However, none of the buttons (New Folker, ok, cancel) work.  When I click on the
plus sign to expand the bookmark folder, the expansion exceeds the limits of the
child window it is suppose to be in and overflows into the File Bookmark Window.

Please let me know when this is fixed as I really use this feature alot.

THANKS!!!!!!

Reproducible: Always

Steps to Reproduce:
1.Bring up the navigator Window
2.Click on Bookmarks on the menu bar
3.click on file book marks.
4.Click on any Button.
5.Click on the plus sign to expand the bookmark folder
Actual Results:  
As stated above, the window entitled File Bookmark appears.  None of the buttons
work.  The expansion of the bookmark folder overflows the child window it should
be displayed in and runs into the File Bookmark Window.

Expected Results:  
The Button entitled new folder should have presented a pop up window allowing me
to name the new folder.  The ok button should have completed the process and
closed the window.  The cancel button should have canceled all processes
associated with the window and closed the window.  The expansion of the Bookmark
Folder should have remained inside the list box that it was intended for.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.