If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URLs without descriptor do not remain in address bar drop down list

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Justin Gray, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+

If I type in the address bar www.cnn.com a descriptor appears to the right and
reads CNN.com.  If I then type www.msnbc.com, there appears no descriptor.  If I
then close the browser and reopen it, www.cnn.com remains in the address bar
drop down list, however, www.msnbc.com is no longer in the list.

Reproducible: Always

Steps to Reproduce:
1. Make sure 'History' prefs are set to >0 days (I have set to 7 days)
2. In the address bar type www.cnn.com and go to the site.
3. Pull down the address bar and notice descriptor to the right (CNN.com)
4. In the address bar type www.msnbc.com and go to the site.
5. Pull down the address bar and notice there is no descriptor to the right
6. Close all browser windows
7. Open browser, pull down the address bar.  Only www.cnn.com remains in the
drop down list

Actual Results:  
As described, msnbc was not in the drop down list

Expected Results:  
www.msnbc.com should appear in the drop down list as www.cnn.com did.

Using pretty basic config with default Qute theme.

Comment 1

15 years ago
Can confirm this bug using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.4a) Gecko/20030423 Firebird Browser/0.6 and on Windows 2000.

Next I tried with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b)
Gecko/20030423: Mozilla Browser keeps msnbc.com in the history (though Mozilla
Browser doesn't seem to display the descriptor in the history at all ).

-> as I didn't found a related Mozilla Firebird bug confirming this one as 'new'.

Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Still present in 2003-09-08 build on WinXP.
QA Contact: asa → mozilla
(Assignee)

Comment 3

14 years ago
I can't reproduce.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.