Dragging Bookmark to tab does not open bookmark

VERIFIED DUPLICATE of bug 199328

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 199328
15 years ago
15 years ago

People

(Reporter: Ed Biow, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+

Dragging a bookmark from the Bookmarks Toolbar Folder, bookmarks sidebar or the
Bookmarks menu on to a tab generates a dialogue box Alert that says "rdf is not
a registered protocol." It does not open the bookmark.  However clicking on a
bookmark still opens the bookmark in the selected tab. Dragging a bookmark to an
unoccupied bit of the tabbar doesn't open the bookmark either, instead producing
a tab entitled "rdf:#$WsUnz2."

Reproducible: Always

Steps to Reproduce:
1. Drag a bookmark on to a tab or the tabbar.
2. Fail to open the bookmark, instead getting an error message.
3. Repeat.

Actual Results:  
Error message or blank tab with weird title.

Expected Results:  
Open bookmark in proper site.

Comment 1

15 years ago
Occures with 2003032708 too.

*** This bug has been marked as a duplicate of 199328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.