Sidebar tabs doesn't appear on startup if the Siderbar is hidden and only the handle is showen

VERIFIED DUPLICATE of bug 195213

Status

VERIFIED DUPLICATE of bug 195213
16 years ago
14 years ago

People

(Reporter: kobybo, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

when I start Mozilla, if the Siderbar is hidden and only the Sidebar Handle is
howen, if I click on the handle to open the Siderbar, the tabs doesn't appear
and the Siderbar is empty, even though is the are tabs chosen in the Customize
Sidebar
dialog.

Reproducible: Always

Steps to Reproduce:
1. click on tabs button is the Sidebar and go to Customize Sidebar...
2. under "tabs in Sidebar", move one on the tabs up or down.
3. press the ok button.

Actual Results:  
the tabs displayed properly.

Expected Results:  
it should be fixed and the tabs should be displaed porperly when I start mozilla
and the Sider is hidden.

I'm using the default theme and sometimes the Orbit 3+1 theme, and it's happens
in both oh them.

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: sujay → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.