Page causes Win XP to get a BSOD

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Ketil Thorsen, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030417
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030417

When I load http://folding.stanford.edu/teamstats/teamstats446.html I get a
BSOD. This *can* be caused by the size of that page.

Reproducible: Always

Steps to Reproduce:
1. Loading http://stanford.edu/teamstats/teamstats446.html
2. 
3.

Actual Results:  
1. The computer starts to use the disk a lot
2. *Poof*

Comment 1

15 years ago
What driver caused the crash (from the bugcheck/BSOD error message)?  Did you
let online crash analysis run? (when the browser is sent to oca.microsoft.com
when you reboot).

In any case, this is not a Mozilla bug, but rather a driver problem.  Figure out
which driver is causing the problem (if I had to guess, your video driver), and
see if an update is available.

Also correcting the URL, I was getting a 404 error on what you entered.  When
fixed, I didn't have any problems with Moz 1.4a on WinXP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
Found out that it was F-Prot Antivirus that caused the thing. The strange thing
is that it only happens on that webpage. And the URL is the correct one in fact.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.