mail displays correctly in summary, but not when double clicked. message header bar doesnt display, unable to load attachments

RESOLVED DUPLICATE of bug 106461

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 106461
15 years ago
14 years ago

People

(Reporter: John B, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

after a recent crash of mozilla, a problem arose after restarting the program. 
the grey box above the message body (containing subject, from, date, and
attachments box) does not display, and double clicking a message to view in its
own window opens a new, but empty window.  unable to view attachments because of
the missing box.  occaisionally, mozilla will crash with a 'spiral bin
collector' message

Reproducible: Sometimes

Steps to Reproduce:
1.click on message once to view (displays fine, but no header info in grey box)
2.double click to view in onwn window (opens a new, empty window)


Actual Results:  
see above

Comment 1

15 years ago
The dupliucated bug is marked as 'fixed' due to the fix for Bug 106461: Mozilla 
now handles corruption of abook.mab correctly.

*** This bug has been marked as a duplicate of 106461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.