hitting enter after modifying an autocompleted url in the drop down submits to unedited version

VERIFIED DUPLICATE of bug 190449

Status

()

--
minor
VERIFIED DUPLICATE of bug 190449
16 years ago
14 years ago

People

(Reporter: jmoses, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030331 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030331 Phoenix/0.5

If you begin typing a url that is in thr url bar history, and you select it with
the up/down arrows after it's popped up, then edit it (ie: hit end and change
the last part of the url) and then hit enter, phoenix access the selected
autocomplete entry rather than trying to go to the edited ver.

Reproducible: Always

Steps to Reproduce:
1.  Begin typing a url you've visited before.
2.  Select it from the autocomplete list with the up/down arrows
3.  Edit the url (IE: hit end, and either add to or replace the end of the url)
4.  Hit Enter.

Actual Results:  
Browser goes to the initially selected autocomplete url.

Expected Results:  
Browser would go to the edited version (that's in the location bar)

Updated

16 years ago
Whiteboard: dupeme

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 190449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.