DOM JS generated code doesn't do type checking

VERIFIED DUPLICATE of bug 1956

Status

()

Core
DOM
P2
normal
VERIFIED DUPLICATE of bug 1956
20 years ago
17 years ago

People

(Reporter: joki (gone), Assigned: vidur (gone))

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
We currently don't do any class type checking on JSObjects when they are passed
to DOM interfaces.  This should probably be added as a standard check into the
generated code.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 1956 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.