image set with javascript document.images[#].src fails to display if width or height attribute is missing

VERIFIED DUPLICATE of bug 202650

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 202650
15 years ago
15 years ago

People

(Reporter: Stefan A. Möller, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

An image set with document.images[#].src doesn't show up if the width or height
attribute is missing.

Reproducible: Always

Steps to Reproduce:
See testcase.



Regression between Mozilla 1.3 and 1.4a

Comment 1

15 years ago
dupe

*** This bug has been marked as a duplicate of 202650 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.