If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

image set with javascript document.images[#].src fails to display if width or height attribute is missing

RESOLVED DUPLICATE of bug 50213

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 50213
15 years ago
15 years ago

People

(Reporter: Stefan A. Möller, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
All
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

An image set with document.images[#].src doesn't show up if the width or height
attribute is missing.

Reproducible: Always

Steps to Reproduce:
See testcase.



Regression between Mozilla 1.3 and 1.4a
(Reporter)

Comment 1

15 years ago
Created attachment 121066 [details]
Testcase
(Reporter)

Updated

15 years ago
Keywords: regression, testcase

Comment 2

15 years ago
*** Bug 202649 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

15 years ago
Oops. Sorry! Inadvertently filed this bug twice.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 50213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.