Some pages that just won't open with Mozilla 1.3

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: WC POWELL, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I've found several pages that just won't open with Mozilla 1.3.  If I click on
these links I get the hourglass for 2 seconds and then nothing happens.  One is
the link above, another is http://www.costco.com/, another is
http://www.bestbuy.com.  These will open with IE.  If I remember correctly this
was not a problem in Mozilla 1.2.1.  

Reproducible: Always

Steps to Reproduce:
1.click on link
2. hourglass appears for 1 or 2 seconds
3. nothing happens 

Actual Results:  
nothing, previous page is still showing

Expected Results:  
Page which was select should appear as it does in IE

I would have tried the next version of Mozilla to see if this problem was fixed
but the directions said that I shouldn't try the 1.4 alpha version if I did not
want to suffer a lot of bugs.  I love using Mozilla instead of the evil empire's
browser but Mozilla would be a little nicer if there was a bug fix version, say
1.3.1, which would be a little more stable.  I've found some lesser bug which
would be nice to avoid, too.
thanks
WCP

Comment 1

16 years ago
They work for me. INVALID because it's older than 3 weeks?
(Reporter)

Comment 2

16 years ago
I just figured out that this problem goes away if I set the cache to zero.  I
tried caches of 10000, 5000, 500, and found that these page would not be
presented however when I set the cache to 0 the page were presented.

Comment 3

16 years ago
Try to set it back at you preferred cache number. If the page works, then this
is invalid.

Comment 4

16 years ago
All of the links provided work for me (1.3, win98).

Comment 5

16 years ago
Can you change the status then(INVALID)
Reporter:
Be sure that you don't use Http pipelining with 1.3
(edit\preferences\advanced\http) and try to clear the disk cache.
(edit....\advanced\cache)

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
I have tried  the suggested fixes without eliminating the problem.  I've never
used http pipelining.  I have switched between zero cache and any amount, large
or small, of cache and these pages only work with ZERO CACHE.  Unfortunately, if
I try to print pages with zero cache they come out with certain features blank
so zero cache is not a long term option either.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.