cannot drag link to bookmarks toolbar

VERIFIED DUPLICATE of bug 199328

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 199328
15 years ago
11 years ago

People

(Reporter: Sameer D. Sahasrabuddhe, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030419 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030419 Phoenix/0.5+

Dragging a link to the bookmark toolbar or a folder on it does not create a
bookmark as expected. When dragging to a folder on the toolbar, the folder
expands, but new bookmark is not added.

Reproducible: Always

Steps to Reproduce:
1. Open a link in the browser.
2. Try to drag the link from the URL bar to the bookmarks folder
Actual Results:  
No bookmark is created.

Expected Results:  
A bookmark should have been created on the bookmarks toolbar.
(Reporter)

Comment 1

15 years ago
Oops! My mistake!

*** This bug has been marked as a duplicate of 199328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.