Striped progress bar at bottom of window never moves

RESOLVED DUPLICATE of bug 197289

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 197289
15 years ago
13 years ago

People

(Reporter: Chris Andrichak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

when you get to a large piece of mail the diagonally striped progress bar comes
up in the bottom right corner of the window, in my case the Bar never moves -
never shows any motion to display its progress (the progress of the download) it
just sits there until the download is done and then goes away.
I'm not sure when this started occurring, I think late in the 1.3 beta cycle.
This seems like a related bug:
http://bugzilla.mozilla.org/show_bug.cgi?id=190967

Reproducible: Always

Steps to Reproduce:
1. Open e-mail window
2. click on a large sized piece of the email
3. watch the progress bar at the bottom

Actual Results:  
 the non moving progress bar pops up at the bottom of the window

Expected Results:  
a moving progress bar should have shown up

Comment 1

15 years ago
dupe of bug 197289 ?

Comment 2

15 years ago
Probably.

*** This bug has been marked as a duplicate of 197289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.