Bookmarks button is always slow on response the first time

RESOLVED DUPLICATE of bug 62907

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 62907
15 years ago
13 years ago

People

(Reporter: Healing Bear, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Bookmarks button is always slow on response the first time it is uaed. The is
true for each additional browser window that is opened. This also happens when
using  the Bookmarks menu and using Atl+B.

Reproducible: Always

Steps to Reproduce:
1.Click Bookmarks with the mouse.
2.Click Bookmarks menu with the mouse.
3.Use Alt+B

Actual Results:  
After the fist use each way works fine.


This also happends in Netscape 7.0
*** Bug 202674 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
win98 OS [i can't change original which reports this as a prob with win XP]

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827

When I click 'bookmark' from either menu or bookmark toolbars, the bookmark is
VERY slow to open

If I use ctrl-b instead, the bookmark window opens promptly.

never happened with netscape 4.8, just with mozilla

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 62907 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.