Text extends beyond table boundary on deja.com

VERIFIED DUPLICATE of bug 12742

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 12742
19 years ago
19 years ago

People

(Reporter: Richard Zach, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The text in the "Rate it!" column on the right extends beyond table boundary and
into the rest of the page.

Build 1999.11.28.08 Linux.
(Reporter)

Comment 1

19 years ago
Created attachment 3098 [details]
Screen shot of how this page renders on my machine

Updated

19 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
This is a DUPL of bug #12742 (same URL, same cause).

*** This bug has been marked as a duplicate of 12742 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed. Marking as verified duplicate of 12742.
You need to log in before you can comment on or make changes to this bug.