middle-clicking a form button should perform the action, in a new window

RESOLVED DUPLICATE of bug 17754

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 17754
15 years ago
10 years ago

People

(Reporter: Uri Dor, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I think that just like middle-clicking a HREF opens it in a new window -
middle-clicking a <input value="submit"> should open the form's result in a new tab

Reproducible: Always

Steps to Reproduce:
1. navigate to http://www.babycenter.com/newborn
2. click one of the "go" buttons with the mouse middle button
Actual Results:  
nothing

Expected Results:  
opened the resulting HTML in a new tab

Comment 1

15 years ago
Please search existing bug reports to see if the idea has already been reported
before filing a new bug.

*** This bug has been marked as a duplicate of 17754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.