View Image should bring up default image viewer

RESOLVED DUPLICATE of bug 132702

Status

--
enhancement
RESOLVED DUPLICATE of bug 132702
16 years ago
11 years ago

People

(Reporter: Lil46john, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416

I don't see the point of View Image. All it does is take away everything from
the page except for the selected image. Is it possible to View Image=Open up
Windows Picture and Fax Viewer?

That way I can zoom into the image, edit the image, print the image, rotate the
image, and other stuff, without saving it.

Or if that's not possible then maybe Mozilla could have a basic image viewer?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
-> xp apps:gui features
Assignee: jdunn → blaker
Component: ImageLib → XP Apps: GUI Features
QA Contact: tpreston → paw

*** This bug has been marked as a duplicate of 132702 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.