can't load pogo and probably can't load games once in there

RESOLVED DUPLICATE of bug 202722

Status

Core Graveyard
Java-Implemented Plugins
RESOLVED DUPLICATE of bug 202722
15 years ago
6 years ago

People

(Reporter: Brenda, Assigned: Igor Kushnirskiy)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

pogo has high demand for java and i'm not loading this site or room once in
games....spades for intance but cant load web site

Reproducible: Always

Steps to Reproduce:
1.www.pogo.com
2.
3.

Actual Results:  
goes nowhere

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 202722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.