starting up Mozilla with one Mozilla window already open

VERIFIED DUPLICATE of bug 122698

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: Emmanuel Vanneste, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

If I try to start up Mozilla with one Mozilla window already open, I get the
Profile Manager instead of the browser/client, and if I try to select the
default profile and start, I can't, I get a message that I
can't use it because it is already in use.  I am using Mozilla 1.3b for Linux-i586.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.