[PP]Message Filter dialog is unreadable on win_nt

VERIFIED DUPLICATE of bug 9884

Status

MailNews Core
Backend
P4
normal
VERIFIED DUPLICATE of bug 9884
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Win_nt 4.0 (1999-11-29-09 M12)
STeps:
1. Launch Messenger using the  -mail option (or the Task|Mail option)
2. From the Messenger, select Edit|Message Filters
3. The Message Filter dialog comes up

Actual result: The dialog width is about 2 3/8 inches wide.
The topic "Filter will be applied in the following order:" is missing
The width of the combo box is cut in half, which causes the scroll bar to be
displayed right in the center of the item list.
Button labels are missing in all of the buttons.

Expected result: Like Linux and Mac, the following should be there in the
dialog:
"Filter will be applied in the following order:" should be display on top of the
combo box
Combo box should be big enough to show the item list
Buttons should contain button labels.

This only occurs on Win_nt 4.0. It does not happen on Mac and Linux

Updated

19 years ago
Assignee: phil → alecf
Priority: P3 → P4

Comment 1

19 years ago
Reassign to alecf. Low priority for now.

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

19 years ago
Target Milestone: M18

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 9884 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
I marked this a duplicate of one of the first filter dialog bug reports.  There
has since been no work done for filter UI and won't be until M<later>.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.