issues with the Help > About Phonenix menu item

VERIFIED DUPLICATE of bug 170499

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 170499
15 years ago
12 years ago

People

(Reporter: Travis Meisenheimer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When I go to the Help and then About Phonenix menu item and then click on the
"contributors" link  a new browser window pops up. If I then minamize that new
browser window the original (root) browser window is unusable and unresponsive.

Reproducible: Always

Steps to Reproduce:
1.Click on help.
2.Click on about phonenix and then the contributors link.
3.minamize the new window with the contributors and try to use the original window

Actual Results:  
read the details.  i've explained this enough.

Expected Results:  
I'd have expected the original window to remain responsive or at the least the
About Phonenix box...but that is frozen too.

This isn't a big deal...just something I noticed.  I could prolly fix this.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 170499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.