XML-Verarbeitungsfehler: Unbekannte Entity

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
15 years ago
11 years ago

People

(Reporter: Karl-Heinz Rastofer, Assigned: Mike Potter)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3) Gecko/20030312

XML-Verarbeitungsfehler: Unbekannte Entity
Adresse: chrome://calendar/content/calendar.xul
Zeile Nr. 224, Spalte 21:
<menuitem label="&calendar.context.multiweekview.label;"
accesskey="&calendar.context.multiweekview.accesskey;"
observes="multiweek_view_command"/>
<menuitem id="calendar-view-menu-multiweek" key="view_multiweek_key"
label="&calendar.flat.topbar.multiweekview;" accesskey="u"
observes="multiweek_view_command"/>
<label class="week-short-text" value="&week.short;"/>

Reproducible: Always

Steps to Reproduce:
1. launch navigator
2. click on calendar icon
3.

Actual Results:  
I get the error message above (details)

Expected Results:  
open calendar window

this works on my desktop with win2k but does not work with my notebook with winxp

Comment 1

15 years ago
I offer you file "de-AT.jar" which is a modified German langpack. It
additionally contains the Multiweek funcionality for the German Calendar.
Replace the de-AT.jar file in the Mozilla chrome folder by the de-AT.jar file
from undermentioned location and you won't have the red error messages that were
caused by missing Multiweek strings.

Location: http://www.wolfmicha.de/de-AT.jar

Michael Wolf
(Assignee)

Comment 2

15 years ago
That should fix the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.