If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

disable context menu on 'Add to bookmark' and 'manage bookmarks' entry.

VERIFIED FIXED

Status

()

Firefox
Bookmarks & History
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Chu Alan "sprite", Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030420 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030420 Phoenix/0.5+

as title, the effect is disabled context menu and removed a RDF GetResource() Error.


Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 121188 [details] [diff] [review]
fix
(Reporter)

Updated

15 years ago
Attachment #121188 - Flags: review?(chanial)

Comment 2

15 years ago
Confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

15 years ago
Comment on attachment 121188 [details] [diff] [review]
fix

one should not check the ids because we could add id to these static menus.
isBTBookmark has been written for that purpose.
Attachment #121188 - Flags: review?(chanial)
(Assignee)

Comment 4

15 years ago
marking fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.