profibus.com - Tree view does not retract

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: gene smith, Unassigned)

Tracking

Details

(Whiteboard: [layers], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Go the www.profibus.com site. Click the "Technology" tab at top. Click the
"technical Description" link. When the page appears, there is a tree structure
with tabs on the right saying "Profibus" and "Profinet".  In IE, this retracts
when the mouse is moved off of it revealing text underneath. In Mozilla 1.2.1 it
does not retract and always covers the text. 

Reproducible: Always

Steps to Reproduce:
1. Go to www.profibus.com
2. Click technology tab
3. Clikc technology description link
4. Tree structure in box on left never retracts.

Actual Results:  
Tree structure never retracts

Expected Results:  
When page with tree appears, it should be minimized on left revealing on the
tabs labeled profibus and profinet

Comment 1

15 years ago
JavaScript console shows many errors:

Error: mdl_getLayerLeft is not defined
Source File: http://www.profibus.com/js/profibus.js
Line: 572
[...]

Eventhough http://www.profibus.com/js/profibus.js seems to handle NS6.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Summary: Tree view does not retract → profibus.com - Tree view does not retract
Whiteboard: [layers]
Version: Trunk → unspecified
(Reporter)

Updated

15 years ago
Whiteboard: [layers] → [layers] Why evangelism and not a browser bug/issue?

Comment 2

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 3

14 years ago
Why evangelism and not a browser bug/issue? 

because a decision was made years ago not to support layers. whatever the merit
of that decision then, the fact that we haven't supported layers in mozilla
since the beginning means that it is very difficult to add it later due to
browser detections issues.

regardless, this site has updated their content and now appears to be fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Whiteboard: [layers] Why evangelism and not a browser bug/issue? → [layers]
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.