crash if i follow a link

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Florian Konnertz, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Mozilla crashes often on site above, also on Zope's ZMI on other hosts in LAN. 

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Actual Results:  
crash

Expected Results:  
run stable

Please advise in case add. info is needed.
Can you please provide a talkback ID from that crash ?
Keywords: crash
(Reporter)

Comment 2

15 years ago
Where can i find that Talkback ID? I couldn't find any docs about it.

I sent several Talkback reports but i never got a confirmation msg, should there
be one in a dialog window perhaps?

---

Further remarks to the crash:

Several versions of mozilla crashed in similar situations, ie. 1.3 builds from
030411, 030422, 1.3final;

I tried konqueror, it crashed soon in a similar situation.

At the moment it runs quite stable (since two hours) - I dont run gaim and
receive no shoutcast stream which i did almost always the last weeks, maybe the
transmission is disturbed by them (only xchat runs at the moment). I also had
several crashes of gaim and xchat the last days. So maybe it's a linux
networking problem !? I thought of asking on the slackware list (9.0).
What do you think?
run Mozilla/components/talkback to get the ID (we need only one)
(Reporter)

Comment 4

15 years ago
Ok, here's the latest talkback ID: TB19356885M

Updated

15 years ago
Keywords: stackwanted
Whiteboard: TB19356885M

Comment 5

15 years ago
worksforme with linux trunk 20030422
Reporter: Are you sure that TB9356885 is correct ?
This looks more like a crash after startup..

ncident ID 19356885
Stack Signature 	0x0000000a d3ee196b
Product ID 	MozillaBranch
Build ID 	2003031212
Trigger Time 	2003-04-21 09:10:52
Platform 	LinuxIntel
Operating System 	Linux 2.4.20
Module 	
URL visited 	http://mozilla.org
User Comments 	surfing bugzilla pages
Trigger Reason 	SIGSEGV: Segmentation Fault: (signal 11)
Source File Name 	
Trigger Line No. 	
Stack Trace 	
0x0000000a
libgdk-1.2.so.0 + 0x28045 (0x4026c045)
libgdk-1.2.so.0 + 0x15a5b (0x40259a5b)
libgdk-1.2.so.0 + 0x168d0 (0x4025a8d0)
libgdk-1.2.so.0 + 0x16ade (0x4025aade)
libglib-1.2.so.0 + 0xfe75 (0x40287e75)
libglib-1.2.so.0 + 0x1032c (0x4028832c)
libglib-1.2.so.0 + 0x1055c (0x4028855c)
libgtk-1.2.so.0 + 0x8c083 (0x401b1083)
nsAppShell::Run() 
[/builds/client/linux22/seamonkey/mozilla/widget/src/gtk/nsAppShell.cpp, 
line 348]
nsAppShellService::Run() 
[/builds/client/linux22/seamonkey/mozilla/xpfe/appshell/src/nsAppShellService.cpp, 
line 480]
main1() 
[/builds/client/linux22/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, 
line 1651]
main() 
[/builds/client/linux22/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, 
line 1636]
libc.so.6 + 0x15bb4 (0x403f1bb4)
Keywords: stackwanted
Whiteboard: TB19356885M

Comment 7

15 years ago
> This looks more like a crash after startup..

not necessarily (it shows up at the bottom of most stacks).  see attachment 122917 [details]

this is crashing in gdk-land.  Are you interacting with the page somehow when it
crashes (scroll, click, hover, etc.)?
(Reporter)

Comment 8

15 years ago
Hi! - Important new information for this bug (IMO): I had a RAM problem, more
and more application crashed recently. I changed my RAM a week ago and had no
crashes since then. - I will report immediately if it happens again. - How are
these cases  handled? Maybe leave status unconfirmed for another week and then
change it to invalid??! - cu,FloK  PS. I'm sure the talkback is the right one.
(Reporter)

Comment 9

15 years ago
> Are you interacting with the page somehow when it crashes 
> (scroll, click, hover, etc.)?

I am not sure how it happened anymore. But as i reported it crashes as i follow
a link, no other activity is possible. But probably i was scrolling down a
millisecond before. - FloK

Comment 10

15 years ago
Florian, I'm assuming by lack of additional reports that your problem was solved
by changing RAM back in May.  If not, please reopen the bug and provide
additional details of recent crashes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.