Closed Bug 202816 Opened 17 years ago Closed 17 years ago

Migrated profiles will not accept theme change

Categories

(SeaMonkey :: Themes, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 190174

People

(Reporter: agracebush, Assigned: shliang)

Details

This occurs on Win and Linux- using 4/21 am builds
1. remove profile registry and directory of profiles
2. migrate profile (choose to activate or not- makes no difference)
3. change theme using edit/prefs /appearance or view/themes/ choice
4. acknowledge alert that change in theme will be seen on relaunch- 
5. relaunch

actual results:  theme remained the same
expected results:  theme would be changed (only used modern / classic) 

Mac OS X - Defaults to classic and allows theme change to modern
QA Contact: pmac → gbush
could this be similar to (share the same cause as) bug 190174?
looks like a duplicate to me

*** This bug has been marked as a duplicate of 190174 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.