When switching between themes, Mozilla Firebird clears all windows

VERIFIED WORKSFORME

Status

()

Firefox
Preferences
VERIFIED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Brian Kerley, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030421 Phoenix/0.5+

When I switch from any theme, including default, to any other theme, excluding
default, all of the tabs have the URL changed to about:blank.  Current tab
retains URL, so clicking the go button or pressing enter would reload that page,
but the other tabs' URL's change to about:blank.

Reproducible: Always

Steps to Reproduce:
1. Tools->Options->Themes
2. Select a theme and press ok.

Actual Results:  
Window closed, and address bar retained the URL, while the page itself went
blank (white).

Expected Results:  
Leave current page and simply change the theme look.

Currently mozilla requires a restart of the browser for the themes to change.
This would allow one to continue browsing without losing information.

Comment 1

15 years ago
from phoenity modern <-> phoenity neo?

Updated

15 years ago
Summary: When switching between themes, phoenix clears all windows → When switching between themes, Mozilla Firebird clears all windows

Comment 2

15 years ago
Marking WORKSFORME due to lack of response from reporter.
If more information appears later, please feel free to reopen the bug.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 4

14 years ago
verified wfm 2004-01-10
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.