replaying to HTML email generates error...

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: lferro, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When replying to an html email, the email recipient of the mail is somewhat
errouneously interpreted giving an error of "undeliverable mail due to mail
server isn't in the list of autorized mail recipients" (or something very near
to this - i will submit the exact text when the error appears again).

Reproducible: Sometimes

Steps to Reproduce:
1. Replay to an html email
2. Send it

Actual Results:  
Error happens stating that the server can't accept the mail

Expected Results:  
Should have sent the mail correctly.

If i edit the destinatary of the mail and remove the "name of personne <" in the
begin and the ">" at the end, the mail is sent correctly.
Product: MailNews → Core

Comment 1

13 years ago
This is a pretty poor bug report.  Please provide steps to reproduce, Actual and 
Expected results.  Providing a sample message that exhibits the problem would be 
helpful; at the very least, a copy of the  From:  header that results in the 
problem is needed.

Comment 2

13 years ago
No response from reporter; => Invalid
Luis, if this bug is still a problem for you, feel free to reopen, but provide 
information as requested in comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.