Keyboard shortcuts for "Go" menu items don't work

VERIFIED DUPLICATE of bug 20271

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20271
19 years ago
11 years ago

People

(Reporter: elig, Assigned: saari)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
<See related bugs #20269 and #20271. Bug template eschewed for this bug due to
probability of it being a duplicate, and simplicity of reproducibility.>

Using 1999112908 build on all Windows NT 4.0SP5, Linux & Mac OS, the keyboard
shortcuts to the "Go" menu items do nothing when typed. They do, however, work
correctly if selected directly through the mouse, rather than via their keyboard
shortcuts.

(Yes, I've clicked within the browser window and URL field in case it was an
obvious focus issue.)
(Reporter)

Updated

19 years ago
QA Contact: don → elig
Component: XPApps → XPMenus
QA Contact: elig → sairuh
reassigning QA contact and updating component.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Comment 2

19 years ago
Keybindings don't work until the menu is pulled down bug again.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Duplicate of 20271


*** This bug has been marked as a duplicate of 20271 ***
Status: RESOLVED → VERIFIED
verified as dup... of [ultimately] bug 18133.

Comment 5

19 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.