browser hangs when working with long dir in zope ZMI

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: florian.konnertz, Assigned: asa)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

The browser hang several times when working with zope management interface, on a
page with >1000 wiki page entries. This time i moved the frame border a little bit.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Actual Results:  
browser hangs and doesn't recover. Application can be killed via window manager.

Expected Results:  
move frame border

no talkback 

my box has 900MHz, 256MB RAM
(Reporter)

Comment 1

16 years ago
BTW when mozilla hangs or crashes all everytime all cookies are lost. Is this a
known issue?

Comment 2

16 years ago
can you provide a test account to test with l/p: bugzilla/bugzilla ?
Keywords: hang
(Reporter)

Comment 3

16 years ago
I added a user buzilla, pw bugzilla with owner role. I hope, it works. Please be
careful!

Login here: http://coforum.org:9080/manage and go to the folder: > openspirit >
noowiki

Please notify me if you finished your tests so i can delete the account!

Comment 4

15 years ago
Florian, was this problem related at all to your RAM problem mentioned in bug
202797 comment 8?  If so, please close the bug.

Comment 5

15 years ago
closing as invalid on the assumption that reporter's stated hardware RAM problem
caused this like bug 202797.  Reporter, please reopen if this persists beyond
your RAM replacement.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.