Mail server authentication failure alert repeats disabling further action

VERIFIED DUPLICATE of bug 178796

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 178796
15 years ago
10 years ago

People

(Reporter: Jon Roland, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

When Mozilla mail attempts to retrieve mail from a server whose authentication
is temporarily malfunctioning, get alert window:

"The PASS command did not succeed. Mail server ... responded: LOGIN
authentication refused"

But as soon as one closes the alert window, it opens again, and does so
endlessly, requiring a CTRL-ALR-DEL shutdown of Mozilla. After that, one must
immediately go into the server settings for that account and disable automatic
retrieval for that account to prevent the problem from recurring. Unfortunately,
one has to try again sometime to see if the malfunction has been corrected, and
if if hasn't, one has to do the hard shutdown all over again.

Mozilla should be fixed to prevent the alert from immediately reappearing. If
automatic retrieval is set, the next attempt should be after the time interval
set, and the window should not reappear unless retrieval is manual. The alert
box might also allow entry of a different retry interval.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Duplicate of Bug 182362?  Or maybe Bug 178796?
(Reporter)

Comment 2

15 years ago
Yes, I concur this is a duplicate of Bug 182362 and Bug 178796, but I like my
summary better, as I think it more likely to be found in a search.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 178796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.