Replying to messages doesn't start spellchecker

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Pat Richey, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

If you reply to/forward a message, the spell checker (provided you've 
installed one) doesn't start working unless you first click outside the 
message body (on the subject or recipients) and then back on the message body.


Reproducible: Always

Steps to Reproduce:
1. Install the mozilla spell checker (http://spellchecker.mozdev.org/)
2. click on an email in your inbox.
3. click on reply

Actual Results:  
The spell checker icon (if the spellchecker is installed) is not active.  ctrl-
k does not activate the spell checker.

Expected Results:  
The spell checker should be active.  ctrl-k activates the spell checker

Comment 1

15 years ago
When you forward a message, focus is on the To field, so the spellchecker button
is not active until you click on the body.

Replying to a message enabled the spellchecker button properly, because focus is
in the body of a message.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
This bug appears to have been fixed sometime between 1.4a and 1.4.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.