Not going to correct URL's from dropdown menus

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: bob, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

When making a choice from a dropdown menu on this site, it goes to a different
URL form the one chosen. 

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.albertson.edu/
2.Hover cursor over "athletics".
3.Hover cursor over "Baseball". (Note that the URL that appears at the bottom of
the window is http://www.albertson.edu/athlete/baseball.htm.)
4. Activate this menu choice.

Actual Results:  
Instead of going to http://www.albertson.edu/athlete/baseball.htm, it went to
http://www.albertson.edu/newsevents/news/hp_donation.asp

Expected Results:  
Should have gone to http://www.albertson.edu/athlete/baseball.htm

This works OK with Konqueror. It also works OK with the Windows version of Mozilla.

Comment 1

14 years ago
Hm, I wonder if this is related to bug 102578.

I know your bug was filed ago, but do you happen to remember if the Baseball
menu item happened to fall over a link to this donation page?

I've seen this behavior on sites like bestbuy.com. Clicking closes the menu and
is passed on to whatever's below. I've since upgraded to openbox 3, and the
problem went away.

There are some patches in bug 102578, but I don't think anything has been
checked in yet. :I
Product: Browser → Seamonkey

Comment 2

13 years ago
this worksforme with linux trunk 20050403 and also 1.4a, but I'm guessing this
was bug 102578 as logan suggested and they've just changed the HTML at the page.

bob: does this work for you?  if so, please resolve this WORKSFORME
(Reporter)

Comment 3

13 years ago
Andrew, as you've suggested, this problem went away when the Albertson people
re-did the site.

Comment 4

13 years ago
thanks

resolving WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.