choices for autocompletion on address bar appear off the left side of screen

VERIFIED DUPLICATE of bug 172530

Status

()

Firefox
Address Bar
--
major
VERIFIED DUPLICATE of bug 172530
15 years ago
15 years ago

People

(Reporter: Daniel Blanchard, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030422 Firebird™ Browser/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030422 Firebird™ Browser/0.6

Every time I try to use autocomplete while typing in a URL at the address bar,
it appears drastically off the right hand side of my screen and I cannot read
anything but the last few characters.  This happens when I click the dropdown
buttor or am just typing.  This did not happen until I installed the latest
nightly build.

Reproducible: Always

Steps to Reproduce:
1. Type in part of previously visited URL


Actual Results:  
Choices for autocompletion appears off the left side of screen.

Expected Results:  
Choices for autocompletion should appear immediately under the address bar.

Comment 1

15 years ago
A simple workaround is to drop a flexible space right to your URLbar.

*** This bug has been marked as a duplicate of 172530 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.