Change default Browser:Build Config owner

RESOLVED FIXED

Status

()

RESOLVED FIXED
16 years ago
8 years ago

People

(Reporter: netscape, Assigned: ian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Can we say "burn-out"?  Change the default Browser:Build/Config assignee to
mozbugs-build@seawood.org unless someone else wants to deal with it.
*** Bug 203003 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
done
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.