when the input field is certain numbers, the output fields are missing digits

VERIFIED DUPLICATE of bug 19426

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 19426
18 years ago
18 years ago

People

(Reporter: kevinyen, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Hit "Calculate Dollars" button in upper right
2. The "Total Dollars" column fills up
3. Change the "Rubles > Dollars" number to 25.0
4. Hit "Calculate Dollars" button
5. The "Total Dollars" display is incorrect -- wrong/missing numbers

Most numbers work ok (e.g., 25.1), but some round numbers (e.g., 24.0) pose the
problem.

This is for build 112908.
I believe this was fine for build 112308.

thx,
kevin

Updated

18 years ago
Assignee: karnaze → buster

Comment 1

18 years ago
Reassigning to Steve.

Updated

18 years ago
Assignee: buster → rods

Comment 2

18 years ago
it looks like the text field is just too narrow.  assigning to rods.  looks
right in Nav4.  also notice how the scroll bar appears inappropriately in the
text fields, that's a separate problem.  I'll submit a bug on that if you don't
have one already.
(Reporter)

Comment 3

18 years ago
Thanks for working on this and for uncovering the second bug (which I did not
know about and thus have not filed).  Thanks for filing it, and can you cc: me
on that one?

thx,
kevin
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 19426 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.