Iframe src text not hidden when using style.visibility = "hidden"

RESOLVED DUPLICATE of bug 198479

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 198479
15 years ago
13 years ago

People

(Reporter: Helge Damsholt, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

document.getElementById("Test").style.visibilty = "hidden" hides the frame, but
not the content.

Reproducible: Always

Steps to Reproduce:
1. Go to url and test
2. view page source


Actual Results:  
text in source document are not hidden

Expected Results:  
text in source document should be hidden

*** This bug has been marked as a duplicate of 198479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.