XFree86 4.3 custom wait cursor is not handled properly.

RESOLVED DUPLICATE of bug 126037

Status

Core Graveyard
GFX: Gtk
RESOLVED DUPLICATE of bug 126037
15 years ago
9 years ago

People

(Reporter: Sergey Kuleshov, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030418 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030418 Phoenix/0.5+

I am using custom cursors with my XFree86 4.3. All cursors are ok except 'wait'
cursor. Whenever cursor chages to wait, it changes to default wait cursor and
not the ine in the theme. I believe it is a phoenix issue as all my other apps
handle it correctly.

Reproducible: Always

Steps to Reproduce:
1. Set a custom theme for cursors. (e.g. 3dwhite available from www.kde-look.org)
2. Click on any link, preferable the one which is going to take a while to load.
Actual Results:  
Cursor chages to *default* wait cursor and not the one from the theme.

Expected Results:  
Wait cursor from the theme should appear.

Comment 1

15 years ago
I can confirm this on Mozilla 1.3, but I really have no idea if it's a Mozilla
bug or just a problem with the cursor themes and/or GTK.
Status: UNCONFIRMED → NEW
Component: General → GFX: Gtk
Ever confirmed: true
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 2

15 years ago
->default contacts
Assignee: blake → blizzard
QA Contact: asa → ian

Comment 3

13 years ago
This seems to be a dupe of bug 126037.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 126037
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.