Unable to search in page-source

VERIFIED FIXED

Status

()

Firefox
General
--
major
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Tom Sommer, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030422 Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030422 Firebird/0.6

Since 20040422 I am unable to search/find in any source codes

Result in javascript console is posted below

Reproducible: Always

Steps to Reproduce:
1. Right click -> "View Page Source"
2. CTRL + F  
3. Search for anything you KNOW is in the source

Actual Results:  
Nothing is returned

Expected Results:  
Search results for the current search

Error: uncaught exception: [Exception... "Component returned failure code:
0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getIntPref]"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://cookie/content/cookieTasksOverlay.xul :: CookieTasksStartup :: line 84"
 data: no]

Comment 1

15 years ago
Confirming Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030423
Firebird/0.6

OS --> All

{btw guys - I've taken to adding you all by default, since we usually all end up
on the CC: list anyway. If you want me to not do that, just tell me}
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

15 years ago
As a simple workaround: use typeAheadFind until it's fixed.

Comment 3

15 years ago
*** Bug 203216 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

15 years ago
-> me
Assignee: blaker → chanial
(Assignee)

Comment 5

15 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.