INBOX defaults to COMPOSE after sending an email at mail.yahoo.com

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: dolchan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

INBOX link in mail.yahoo.com defaults to Compose after send an email at
mail.yahoo.com.  logout and login again doesn't solve the problem.  using IE6 at
the same time with no problem.  it never happened before 1.4a.

Reproducible: Always

Steps to Reproduce:
1. login to mail.yahoo.com
2. send an email.
3. try to go back to INBOX

Actual Results:  
goes to Compose page.

Expected Results:  
goes to Inbox, of course.

Comment 1

16 years ago
I also have this experience with 1.4a, but did not encounter this problem iwth
1.3.  The problem seems to occur most reproducibly after I use the Address book
in Yahoo to insert names.

Comment 2

16 years ago
This also happens to me, never happened before, only with Moz 1.4a

Comment 3

15 years ago
Seungchan, are you still having problems with Yahoo mail in recent Mozilla
builds? I just tried sending a mail and was able to return to the Inbox without
any trouble, perhaps Mozilla or Yahoo fixed the bug? Thanks for any new information.

Comment 4

15 years ago
Marking WFM, it's been 6 months since the last response on this bug and the site
seems to function now. If anyone still sees this bug in recent builds, please
feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.