the mozillanews>bonsai menu "shadow" make a rectangle and delay refresh in scrolling the page

RESOLVED DUPLICATE of bug 200863

Status

()

Core
Layout: Floats
RESOLVED DUPLICATE of bug 200863
15 years ago
15 years ago

People

(Reporter: Tulio Serpio, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030423 Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030423 Firebird/0.6

after hover the vote popup (Win32 for example), When you scroll the page, the
space use by the popup delays the refresh of the screen. if you open more pop
ups, the area became larger, and irregular

Reproducible: Always

Steps to Reproduce:
1. go to http://www.mozillanews.org/bonsai.php3
2. hover win32 at the top of the page
3. scroll line by line or smoth

Actual Results:  
the refresh is slower, and seems to paint in two times: one for the page and one
for the popup area (invisible)

Expected Results:  
scroll normaly
*** Bug 203089 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312 

Works fine.

Comment 3

15 years ago
I'm seeing this with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a)
Gecko/20030423 Firebird Browser/0.6. It is really freaky.

Confirming
OS --> All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
comment #2, comparing two builds which aren't from the same date isn't useful.
You're comparing two builds with a diff of 6 weeks. 

Can someone reproduce this in the *latest* Mozilla nightlies?

Comment 5

15 years ago
Getting a little rusty as a triager... yes, I can duplicate with Mozilla/5.0
(X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030424.

-->Browser
Assignee: blaker → float
Component: General → Layout: Floats
Product: Phoenix → Browser
QA Contact: asa → ian
Version: unspecified → Trunk

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 200863 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.