Subheading not in bold text

RESOLVED WONTFIX

Status

--
trivial
RESOLVED WONTFIX
16 years ago
4 years ago

People

(Reporter: tomcbugzilla, Assigned: susiew)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

The sentence "This site is designed to provide you with all the resources to
help you with your technical questions", which appears under the blue heading
"Microsoft Help and Support" does not appear in bold text as it should, and the
<b> </b> tags are displayed.

Reproducible: Always

Steps to Reproduce:
Goto http://support.microsoft.com/default.aspx
Actual Results:  
Underneath the blue heading bar, this appears in normal (not bold) text:
<b>This site is designed to provide you with all the resources to help you with
your technical questions.</b>

Expected Results:  
Display the sentence in bold text, and not display the <b> </b> tags.

I'm using Modern theme.
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 2

16 years ago
Yes, it is still present.
I personally don't see it...
Blocks: 114158
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

16 years ago
Would a screenshot help?
maybe - and clean your cache before trying again..
(Reporter)

Comment 6

16 years ago
Created attachment 123690 [details]
Screenshot of the site

This is a screenshot of the problem - I've put a red circle round the faulty
subheading.
(Reporter)

Comment 7

16 years ago
I'm afraid this is still happening after clearing cache, btw.
hmm.. Windows only?
(Reporter)

Comment 9

16 years ago
I don't know, I don't have access to any other operating systems I'm afraid.
(Assignee)

Comment 10

16 years ago
All Microsoft sites have some problems on Mozilla browsers. I am not surprised
to see this. They have been requested to test on Mozilla. Please report this
problem to Microsoft. I am marking this won't fix as I think it will save
everyone's time not to track this one issue when the larger issue is having them
test the entire site and making sure it works in Mozilla-based browsers.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 11

16 years ago
OK. It is a minor issue anyway. Interestingly, in Opera 7.11 the offending
subheading does not appear at all, bold text or not.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.