Entourage links don't work correctly when program starts

RESOLVED DUPLICATE of bug 192849

Status

RESOLVED DUPLICATE of bug 192849
16 years ago
14 years ago

People

(Reporter: cwinkler, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

Whenever I click a link in an MS Entourage email and Mozilla is not open, it
starts the program, and just takes me to my home page, not the page that was the
link. I then have to go back to Entourage & click the link again, and it opens
in a new window, like it should. I didn't see this in the search, so not sure if
it's duplicate or not.

Reproducible: Always

Steps to Reproduce:
1. Mozilla is closed
2. Click link in Entourage email
3. Mozilla opens, but not the correct web page link I clicked, only the home page

Actual Results:  
Mozilla opened to the home page, not the link I clicked on in Entourage

Expected Results:  
open the program & go to the link I clicked on in Entourage

Comment 1

16 years ago
chris, 1.3 is a bit old for bug reporting purposes. Please retest using a recent
nightly build.

This is probably a dup of bug 192849.

Comment 2

16 years ago
marking as a dupe as it falls in the right window.

*** This bug has been marked as a duplicate of 192849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.