[cookies?] Cannot login to sourceforge over SSL connection through a proxy

VERIFIED DUPLICATE of bug 203143

Status

()

VERIFIED DUPLICATE of bug 203143
16 years ago
16 years ago

People

(Reporter: sameerds, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030422 Firebird Browser/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030422 Firebird Browser/0.6

Working from behind a squid proxy, I cannot login to sourceforge over SSL. This
isn't a problem with a few banking / shopping sites over SSL, seems specific to
sourceforge. Possibly a cookie problem.

Sometimes I may be able to successfully login, but trying to do anything useful
like submitting a tracker asks me to login again. Following any link forgets my
login status.

Works correctly in Mozilla,
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030422

Found another old bug for Mozilla which seems similar: bug 202891

Reproducible: Sometimes

Steps to Reproduce:
1. Go to the sourceforge login page
2. Try to login and use different settings for options like "remember me", "stay
in SSL" etc
3. Try to submit a tracker or comment

Actual Results:  
Sourceforge forgets my login and asks me to authenticate again. On
authentication, it forgets what I wanted to do in the first place.

Expected Results:  
I should have been able to finish submitting the tracker, without authenticating
again.
(Reporter)

Comment 1

16 years ago
duplicate submission due to network problems
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
dupe is dupe, not invalid
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 203143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Hmmm ... I figured this got filed unintentionally, so invalid.

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.