when browser started with sidebar in minimized position, then opened nothing displayed

VERIFIED DUPLICATE of bug 195213

Status

--
minor
VERIFIED DUPLICATE of bug 195213
16 years ago
14 years ago

People

(Reporter: joshbrule, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

problem occurs after closing browser with sidebar minimized.
when sidebar is opened it is filled with only gray space.
A refresh with the F9 key fixes the problem.

Reproducible: Always

Steps to Reproduce:
1.open side, then minimize sidebar (double line, double arrow button in middle)
2.close browser and reopen
3.extend the sidebar pane with middle button

Actual Results:  
Only gray space is present in sidebar pane (using modern skin)

Expected Results:  
displayed the usual tabs, and tab contents

Origional XP no service packs
using Modern theme

Updated

16 years ago
QA Contact: sujay → gbush

Comment 1

16 years ago
try with a recent build - duplicate of bug 195213

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.