Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 173204
15 years ago
13 years ago

People

(Reporter: Bohdan Linda, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

in page
http://yellowpages.wz.cz/source/clicx.php?sranda/ptak/ridicak_pro_carodejnice_new.rar
should donwload the file, which is pointing to, instead crashes

Reproducible: Always

Steps to Reproduce:
1.open URL
2.
3.

Actual Results:  
crash

Expected Results:  
open download window

Comment 1

15 years ago
WFM 20030422 Firebird WinXP
The site is serving the file as text/plain, which is the wrong MIME type but
shouldn't be causing crashes.
Keywords: crash
Works for me for the following builds on Debian unstable:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030422 Firebird
Browser/0.6
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
and also
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030422
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

There is no crash, but the file gets displayed as if it was a text/plain file.

Reporter, can you reproduce this on a recent build? Or with a fresh profile? You
should also consider using reportbug on Debian for that specific package.

Comment 3

15 years ago
worksforme with linux trunk CVS/gtk2/xft (some garbage glyphs displayed, but no
crash)
you might be seeing bug 175108

if you start Mozilla from a terminal, do you see any messages when it crashes?
Blocks: 198955
I'm pretty sure this is a dup of bug 173204.

*** This bug has been marked as a duplicate of 173204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.